Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Altezza RS200 Engine Trouble

Once you've introduced yourself why not throw up a few pictures of your car or a project thread?
Bluevince
Noob!
Posts: 2
Joined: Sun Oct 18, 2015 3:32 am

Altezza RS200 Engine Trouble

Postby Bluevince » Thu Oct 29, 2015 10:33 pm

Hello,

So as you can tell from my subject, I am having some engine troubles, Basically cylinder 1 and 2 are working fine while 3 and 4 are not. we swapped the first two cylinder coils with 3 and 4 to see if that would change anything, but it was still the 1 and 2 that worked and 3 and 4 did not spark or anything, we thought that maybe it was the coils but that did not seem to be the issue, put new plugs in because the old ones were well....old, however that did not immediately solve the issue, still did not work for about half an hour, then it just started working, ran four two days then quit again, with the issue being the same as before.
Anybody have anything similar to this?? or if you have an idea as what it might be, it would be gratefully accepted.

Thank you

User avatar
SilTezza
Altezza Guru
Posts: 739
Joined: Mon Feb 14, 2011 3:37 pm

Re: Altezza RS200 Engine Trouble

Postby SilTezza » Sat Nov 07, 2015 12:02 pm

first this post should be in altezza section problem with your tezz or engine section.. about your engine try compression test on every cylinder..

Bluevince
Noob!
Posts: 2
Joined: Sun Oct 18, 2015 3:32 am

Re: Altezza RS200 Engine Trouble

Postby Bluevince » Sun Nov 15, 2015 10:59 pm

Hey, sorry about that. Fixed the problem, the ground wire for the front two cylinders had broken off, just had to reconnect for a very easy fix.


Return to “Member's Cars / Projects”

Who is online

Users browsing this forum: No registered users and 3 guests

cron