Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

TIPTRONIC AND KICK DOWN PROBLEMS

Post info/questions on engine mods and issues here
hmd88
Noob!
Posts: 4
Joined: Wed May 23, 2012 1:18 pm
Location: London

TIPTRONIC AND KICK DOWN PROBLEMS

Postby hmd88 » Wed May 23, 2012 1:28 pm

hi i just bought a rs200 its running fine but tiptronic doesnt engage. it just flashes m and range on the dash. but somestimes it does work. also whenever i put my foot down it doesnt want to red line instead changes at around 5500 revs? please help me as i love this car and its my first EVEr car lol

User avatar
Damok
Moderator
Posts: 5111
Joined: Fri Apr 18, 2008 7:08 pm

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby Damok » Wed May 23, 2012 3:09 pm

hmd88 wrote:hi i just bought a rs200 its running fine but tiptronic doesnt engage. it just flashes m and range on the dash. but somestimes it does work. also whenever i put my foot down it doesnt want to red line instead changes at around 5500 revs? please help me as i love this car and its my first EVEr car lol


Welcome to tezzaworld :wink:

How long do you have the car,, Have you ever changed the fluid in the gear box, I think that's a big thing with the autos it has to be done every so often, other problem could be 101 thing could be the clutch . . Anymore info,, where are you from? ?
Newbie click the link, $ $ $ $ $
http://www.albinoblacksheep.com/flash/posting

hmd88
Noob!
Posts: 4
Joined: Wed May 23, 2012 1:18 pm
Location: London

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby hmd88 » Wed May 23, 2012 4:02 pm

Im from London, ive had the car for about three days now, its in pretty good nick, i will post pictures soon. theres nothing else wrong with the car apart from what i mention but the triptronic did work yesterday lol which instantly made me fall in love with car over n over again lol.

User avatar
Damok
Moderator
Posts: 5111
Joined: Fri Apr 18, 2008 7:08 pm

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby Damok » Wed May 23, 2012 4:09 pm

When did it last get a full service, fluids changed :?:
Newbie click the link, $ $ $ $ $
http://www.albinoblacksheep.com/flash/posting

hmd88
Noob!
Posts: 4
Joined: Wed May 23, 2012 1:18 pm
Location: London

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby hmd88 » Wed May 23, 2012 7:15 pm

i have no idea when it was last serviced, but im planning to do the basic servicing my self, can u recomend what typoe of engile oil i shud be using for this car? other than that im gna book it in at a garage and get a diagnostic test done.

User avatar
donut46
Meath Rep
Posts: 2119
Joined: Sun Sep 07, 2008 8:55 pm
Location: navan co. meath
Contact:

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby donut46 » Wed May 23, 2012 7:28 pm

Welcome to the site!

If you go to the engine and transmission section Im the board index you will find all you need fluid wise as well as quantities and what people use!

I use 5w 30 Castrol in mine alot of people here seem to use it too!
QUALITAT ALTEZZA

Please Support Your Club
viewtopic.php?t=8309&f=2

TezzaWorld Car Stickers
viewtopic.php?f=16&t=8724&hilit=stickers

User avatar
mike_01
Altezza Guru
Posts: 1768
Joined: Mon Feb 07, 2011 12:32 pm
Location: Llanidloes

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby mike_01 » Thu May 24, 2012 6:20 pm

Have you tried pushing the sport button, are you trying to change gear on the steering wheel? these contact's get mucked up and need clean, so would be steering wheel off job, but should work fine after.

User avatar
SilTezza
Altezza Guru
Posts: 739
Joined: Mon Feb 14, 2011 3:37 pm

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby SilTezza » Sat May 26, 2012 3:43 am

might be your spark plug if it doesnt go over 5.5k rpm.. just press the up button when it hit the red line :wink:

User avatar
mitsios
Noob!
Posts: 20
Joined: Mon Mar 07, 2016 6:40 pm
Location: Cyprus

Re: TIPTRONIC AND KICK DOWN PROBLEMS

Postby mitsios » Tue Mar 08, 2016 8:55 pm

Hey guys i got the same problem with my car at all gears (5500 rpm).. I changed my gearbox oil and sparks and the problem is still there. Any suggestions?


Return to “Engine & Transmission section”

Who is online

Users browsing this forum: No registered users and 5 guests