Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Low idle when warm?

Post info/questions on engine mods and issues here
rll2689
Noob!
Posts: 22
Joined: Mon Feb 02, 2015 11:30 pm

Low idle when warm?

Postby rll2689 » Fri Oct 02, 2015 1:57 am

After starting and running at 1200-1500, it runs at around 800-1k when it's still getting warm before I take it for a drive. During the drive tho, let's say 5 minutes of driving with traffic lights it'll drop to around 750 causing the oil pressure to drop too. And that's with it being at operating temp. Now I did recently have a code solved and reset the ecu. I haven't driven her the initial 25-50 miles that's I've seen on here one should do after a reset, yet i don't think. So I'm not sure if that could be part of the problem. I wanted to know if there's a way of adjusting the idle without having to tune it?

Thanks in advance!

User avatar
RS Tom-Hundred
Tezza Fanatic!
Posts: 450
Joined: Fri Nov 28, 2014 3:31 pm
Location: Cambridgeshire

Re: Low idle when warm?

Postby RS Tom-Hundred » Fri Oct 02, 2015 10:09 am

I'd definitely leave it until you have driven it for a few days or a long few drives etc. My idle will be all over the place after the battery has been reconnected while it re learns it.

Not sure if they will always be the same or same for each car but usually mine will idle really high on start up (2k - 3k) and then settle a bit later (but not to the usual 0.8-0.9k). Another way to tell with mine is if I get to about 50mph or so and then knock it out of gear to coast. In normal running the revs will drop to normal idle but when things are resetting the needle will drop but it will bounce from 0.5k to 2 or 3k constantly on the way down on coasting and slowing down. Not sure if that is standard across the board with all Altezzas though or just a trait of mine or the road conditions etc.

My advice is leave it for a while and see if it settles before playng with anything! :)

rll2689
Noob!
Posts: 22
Joined: Mon Feb 02, 2015 11:30 pm

Re: Low idle when warm?

Postby rll2689 » Fri Oct 02, 2015 2:42 pm

Kk! I'll definitely update on what happens if anything happens and how long it took! Thanks for the advice tho! :D

rll2689
Noob!
Posts: 22
Joined: Mon Feb 02, 2015 11:30 pm

Re: Low idle when warm?

Postby rll2689 » Thu Oct 08, 2015 4:15 am

alright, so just a quick update, when ive been driving for say 20-30 minutes, everytime at a stoplight, she'll come down to around 500 rpm. which is scary low. and oil pressure is around 25-30 when it happens. now im not sure if that is still her trying to learn again or not but i jus wanted to see if anyone has any input on that

User avatar
RS Tom-Hundred
Tezza Fanatic!
Posts: 450
Joined: Fri Nov 28, 2014 3:31 pm
Location: Cambridgeshire

Re: Low idle when warm?

Postby RS Tom-Hundred » Thu Oct 08, 2015 9:57 am

Are you reading it on the dash? Mine sometimes looks really low on there but it is above the 500 mark a bit and when I plug my dongle in and monitor it in Torque its usually about 700 but can be a bit lower or higher depending on engine temperature.

My oil pressure gauge hasn't got numbers on it but at idle it obviously drops down and then when cruising or up to normal speed it will be just above half way if I remember right :)

User avatar
mlcoolj
Altezza Guru
Posts: 1740
Joined: Tue Oct 20, 2009 8:14 pm

Re: Low idle when warm?

Postby mlcoolj » Thu Oct 08, 2015 10:03 am

around the 750 mark is normal for idle... the oil pressure will fluctuate between idle and operating.
Image

rll2689
Noob!
Posts: 22
Joined: Mon Feb 02, 2015 11:30 pm

Re: Low idle when warm?

Postby rll2689 » Thu Oct 08, 2015 11:27 am

Is it supposed to hesitate when gassed? Like when I see it that low, I'll gas it to keep it from dying, if it was going to die.

But I'll double check my tach and let you guys know what small line it drops down to. I wanna say the third one from 1k. But I'll double check

User avatar
mlcoolj
Altezza Guru
Posts: 1740
Joined: Tue Oct 20, 2009 8:14 pm

Re: Low idle when warm?

Postby mlcoolj » Sat Oct 10, 2015 4:49 pm

will it actually die or do you think it's going to die?? hesitation it shouldn't do that...
Image

User avatar
Tosh21
Altezza Guru
Posts: 521
Joined: Mon Jan 20, 2014 10:12 pm
Location: Oxfordshire

Re: Low idle when warm?

Postby Tosh21 » Sat Oct 10, 2015 9:53 pm

Mine does this. I had the battery disconnected when the car was sitting for a month and it would stall when it got warm. It's not so bad now, idle is low but it had reset itself and doesn't stall. Worth checking your tps voltages at the ecu, use a digital volt meter though! I had loads of idle problems after changing TB

rll2689
Noob!
Posts: 22
Joined: Mon Feb 02, 2015 11:30 pm

Re: Low idle when warm?

Postby rll2689 » Mon Oct 12, 2015 4:49 am

it hasnt died on me yet *knock on wood* but its something im not used to yet. im not used to having a car that idles less than 800 haha but right now shes been running better than when i first got her going. still pulls pretty nice and whatnot. its jus the idle that gets me. and the oil pressure along with the low idle. im sure mine is around 600 after driving for a bit and at operating temp for a bit as well. oil pressure sitting at lights is 25-30 still. im wondering if thats normal?

rll2689
Noob!
Posts: 22
Joined: Mon Feb 02, 2015 11:30 pm

Re: Low idle when warm?

Postby rll2689 » Mon Oct 19, 2015 10:35 pm

Does anyone know exactly what their oil pressure is when they're getting on it? I jus want something to compare to. I have an oil filter relocation kit and one of the hoses popped off when I was high in third. I've been kinda scared about driving her since I jus now got her back the other week. Thanks guys!


Return to “Engine & Transmission section”

Who is online

Users browsing this forum: Bing [Bot] and 6 guests