Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

help needed tezza wont start

Post info/questions on engine mods and issues here
User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

help needed tezza wont start

Postby m_0_m_0 » Sun Aug 30, 2015 4:58 pm

Hi all been a looong time since I been online l.all I hope you're all well and your motors too.

My brothers tezz won't start turns but no sparks coil packs been changed mad sensors clean batterys changed starters ok too. AA man said it's either ecu or key, ecus been swapped with mine and mine starts fine.

I've read around a bit and something along the lines of crank position sensor, can anyone point out where it is and also if anyone has experienced this before???

Thanks in advance
mo

User avatar
hermit
Trc Off
Posts: 112
Joined: Sat Aug 24, 2013 2:56 pm

Re: help needed tezza wont start

Postby hermit » Sun Aug 30, 2015 10:28 pm

It could be an earth. I had the same problem before when changed an engine. Check all the earths and see if any are corroded

matty
Trc On!
Posts: 33
Joined: Mon Nov 24, 2014 1:47 pm

Re: help needed tezza wont start

Postby matty » Tue Sep 01, 2015 7:42 am

It sounds possibly like an earth..run a separate one just to see if you can start. It may also be the immobiliser..but that is dark magic.
Doubtful to be the cps, but it is located at the bottom of the pulley wheel - you may need to remove the plastic shroud to get access.

User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

Re: help needed tezza wont start

Postby m_0_m_0 » Tue Sep 01, 2015 8:20 am

I shall try another earth cable this week and keep you all posted.

Keep the suggestions coming

Thanks

User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

Re: help needed tezza wont start

Postby m_0_m_0 » Thu Oct 15, 2015 11:51 am

Hi Guys,

took it to a mechanic who suggested its the crank position sensor, but unfortunately its not. we tried running a ground to the engine block but no luck.

matty when you say run a separate earth is that from the chasis to engine block or ECU?? there no spark at all, fuel supply is good and pumps working too.

any ideas or where we can go from here?? if it was the immobiliser would it crank at all?? I have a Clifford on mine and when the immobiliser is on the car wont even turn.

let me know guys, run into a dead end here, could it be the ingniton barrel? did the 99 tezz come with a factory immobiliser?? His key has a fob which you can lock the car with

all help much welcomed

thanks in advance

tommysheen
Trc Off
Posts: 65
Joined: Tue Aug 03, 2010 3:33 pm

Re: help needed tezza wont start

Postby tommysheen » Thu Oct 15, 2015 1:23 pm

Sounds like you've checked a lot already but have you done a compression test as low compression can cause none start and the timing just incase you've done the timing belt or anything like that. Also noticed you said nothing about fuel is it getting any, check fuel pump check fuel pump relay and if there fine but your not getting fuel then the immobiliser as mentioned above could be stopping the fuel happened my old beemer thought it was the pump but twas the immobiliser

User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

Re: help needed tezza wont start

Postby m_0_m_0 » Thu Oct 15, 2015 2:13 pm

Hi Tommy,

we've not done a compression test, I will get the mechanic to do this. its getting plenty of fuel, which means the fuel pump is working as it should and delivering to the rails.

not too sure how to get to the immobilizer part of equation??? he only has one key.

User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

Re: help needed tezza wont start

Postby m_0_m_0 » Thu Oct 15, 2015 4:53 pm

Hi Guys,

just an update on this, it looked like it was the aftermarket immobilizer playing up, although it was showing its been mobilised it was still interfering. removing the cliiford out of the equation and rewiring to standard has bought it back to life again. no alarm but we have a working tezz again.

thanks for all the input all :D :D :D

tommysheen
Trc Off
Posts: 65
Joined: Tue Aug 03, 2010 3:33 pm

Re: help needed tezza wont start

Postby tommysheen » Thu Oct 15, 2015 5:44 pm

That's the job. Thanks for letting us know the solution.
Too many times people forget to let us no its sorted and it's no help then for someone with the same type fault.

cathal
Trc Off
Posts: 88
Joined: Fri Jun 26, 2015 8:59 am

Re: help needed tezza wont start

Postby cathal » Mon Jun 13, 2016 10:18 pm

sorry to drag up an old topic but i have the exact same problem and sadly i removed the immobilizer as i taught it was that as i could find no fob reciver to rub off to deactive the immobilizer, my car is turning n turning no fire or even a cough, not getting any spark (while the immobilizer was in) scence removed i can get spark on 2 plugs and not on other 2 no mather what plug or coilpack i use,

any ideas or anything would be so much help thank you

User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

Re: help needed tezza wont start

Postby m_0_m_0 » Tue Jun 14, 2016 1:24 am

We tried a few things one was grounding the other was the crank position sensor that's before we took the alarm out the equation. You could try the same unfortunately was no easy feat car was off road for more then a month while we tested things

cathal
Trc Off
Posts: 88
Joined: Fri Jun 26, 2015 8:59 am

Re: help needed tezza wont start

Postby cathal » Tue Jun 14, 2016 9:24 pm

i plug into car and only codes its throwing up is p1301 p1306 p1311 p1316

User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

Re: help needed tezza wont start

Postby m_0_m_0 » Fri Jun 17, 2016 12:26 pm

had a google around, there's an old post form nick who had similar error codes check it out see if it helps or point you in the right direction

http://z4.invisionfree.com/lexusaltezza ... /t7672.htm

User avatar
m_0_m_0
Tezza Fanatic!
Posts: 324
Joined: Sat Jun 27, 2009 11:39 am
Location: leicester england

Re: help needed tezza wont start

Postby m_0_m_0 » Fri Jun 17, 2016 12:30 pm

had a google around, there's an old post form nick who had similar error codes check it out see if it helps or point you in the right direction

http://z4.invisionfree.com/lexusaltezza ... /t7672.htm

cathal
Trc Off
Posts: 88
Joined: Fri Jun 26, 2015 8:59 am

Re: help needed tezza wont start

Postby cathal » Sat Jun 18, 2016 6:14 pm

right people someone has to know the issue here like ive changed the whole loom and crankshaft sensor and the timen is bang on and they are no more fault codes showing up, the car just wont fire keeps on turning n turning, ive order up brand new spark plugs just to cancel that out if its an issue im also gonna do a compression test and if all thats gud then i am out of ideas


Return to “Engine & Transmission section”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest