Page 1 of 1

Low Oil Pressure Readings

Posted: Wed Sep 11, 2013 6:35 pm
by poTTa
I know this topic has been raised a good few times before but it seems that each time it was left dangling and was as clear as mud when I read them.

Anyways, my oem oil pressure gauge works, that's certain, but it stays on "L" when driving around doing daily stuff most of the time. Some of the time it rises to the 3/4 mark and stays there for some time and then falls to "L" when idling most of the time.

When it's idling it sits on "L" mostly and it does not rise. On mornings it rises to the 3/4 mark and works fine.

I have in Mobil 1 synthetic 10w-30 and its not due for a change for the next 2 months or so. What is the advice of the Gurus?

Re: Low Oil Pressure Readings

Posted: Wed Sep 11, 2013 7:24 pm
by wullie_trd
Mine sits at half way mark on idle and 3/4 running using 5w 30

I know that doesn't really answer your question sorry lol

Re: Low Oil Pressure Readings

Posted: Wed Sep 11, 2013 7:24 pm
by wullie_trd
Silly question but have you checked your oil level?

Re: Low Oil Pressure Readings

Posted: Wed Sep 11, 2013 7:52 pm
by evo5d
Mine is the same, and has me confuddled as to what it is. Will watch this thread.

Re: Low Oil Pressure Readings

Posted: Wed Sep 11, 2013 8:39 pm
by rudolf
that is mine oil:
http://www.motul.com/system/product_des ... W-40%20(GB).pdf?1329125425

Viscosity at 40°C (104°F) ASTM D445 81.8 mm²/s
Viscosity at 100°C (212°F) ASTM D445 13.6 mm²/s

Re: Low Oil Pressure Readings

Posted: Wed Sep 11, 2013 11:56 pm
by Tezza-Shea
alot of them do that, does no harm, dodgey guages id say

Re: Low Oil Pressure Readings

Posted: Thu Sep 12, 2013 5:00 am
by E910
Have you pulled off the sender & checked it's not blocked? It's quiet possibly faulty, part number for a new one is 83520-60050.

Re: Low Oil Pressure Readings

Posted: Thu Sep 12, 2013 11:34 am
by mike_01
mine sits on around 3/4 and below half when idling, 10w-40 there are 2 filters that fit which do make a difference to oil pressure the small one which I have and there's a bigger one I think off a celica gt-4 which has shown to reduce oil pressure

Re: Low Oil Pressure Readings

Posted: Thu Sep 12, 2013 2:57 pm
by poTTa
mike_01 wrote:mine sits on around 3/4 and below half when idling, 10w-40 there are 2 filters that fit which do make a difference to oil pressure the small one which I have and there's a bigger one I think off a celica gt-4 which has shown to reduce oil pressure


I use the small filter... 90915-YZZF2

E910 wrote:Have you pulled off the sender & checked it's not blocked? It's quiet possibly faulty, part number for a new one is 83520-60050.


This seems like a good way to gauge the problem...

wullie_trd wrote:Silly question but have you checked your oil level?


Not silly, very good point, i did check the oil and it's at the right level.

Thanks for the info. guys and fast response...
I will try to check the sensor thingy as soon as possible and let you know the outcome...

Re: Low Oil Pressure Readings

Posted: Mon Sep 16, 2013 4:49 am
by E910
poTTa wrote:This seems like a good way to gauge the problem...
No pun intended I hope :lol:

Re: Low Oil Pressure Readings

Posted: Mon Sep 16, 2013 7:24 am
by mlcoolj
Mine does that too... sits at 1/4 on idle when warm, startup in the morning it moves up to 3/4 and when driving around it's on 3/4 also...

Re: Low Oil Pressure Readings

Posted: Mon Sep 16, 2013 10:41 am
by sxe10mike
Mine sits on 2 marks below the top mark on start up idle and driving. And when on warm idle it sits just above half way.

Re: Low Oil Pressure Readings

Posted: Fri Sep 20, 2013 11:20 am
by JamesSmith2013
Post Edited.

Re: Low Oil Pressure Readings

Posted: Mon Sep 23, 2013 10:23 am
by mlcoolj
spam?

Re: Low Oil Pressure Readings

Posted: Thu Sep 26, 2013 8:14 pm
by poTTa
It's the sender...and a new one will set me back over $200.oo
it works most days...just plays the ass sometimes...no need to break my bank for this as yet...

E910 wrote:
poTTa wrote:This seems like a good way to gauge the problem...
No pun intended I hope :lol:


It was intended... :lol: