Page 1 of 1

Front Fogs and Parking Lights not working...

Posted: Sun Mar 20, 2011 11:27 pm
by Mr. Tezza
Hey guys and gals,

Quick question for ye and before anyone says it yes the bulbs are ok afaik, oh yea and the boot light seems to be gone too? Is there a fuse for this i presume there is but cudn't see it was just checking it there, anybody got any ideas?

Thanks

Re: Front Fogs and Parking Lights not working...

Posted: Mon Mar 21, 2011 11:33 pm
by Mr. Tezza
Anyone got any ideas on what this cud be or what fuse it is? starting to bug me now but i'm stuck up in college and won't be able to take a gud look at it and check the bulbs til i go home friday :?

Re: Front Fogs and Parking Lights not working...

Posted: Tue Mar 22, 2011 1:58 pm
by raffo
might help.................
viewtopic.php?f=11&t=6682

Re: Front Fogs and Parking Lights not working...

Posted: Tue Mar 22, 2011 3:31 pm
by Mr. Tezza
raffo wrote:might help.................
viewtopic.php?f=11&t=6682



Cool thanks lad! Knew there had to be more fuses about the car somewhere but cudn't find them!

Re: Front Fogs and Parking Lights not working...

Posted: Mon Mar 28, 2011 4:16 pm
by Mr. Tezza
Bump on this....

Checked the different fuses and still no joy... anybody got an idea what the problem cud be, its starting to wreck my head!

Re: Front Fogs and Parking Lights not working...

Posted: Mon Mar 28, 2011 6:08 pm
by donut46
maybe a relay gone?

Re: Front Fogs and Parking Lights not working...

Posted: Tue Jun 14, 2011 4:10 pm
by Mr. Tezza
Found the diagram for the relays its no 7, 85916D, its on the passenger side but i can't find the board that its on! is it on the inside of the passenger footwell?

this is the diagram
Image

Re: Front Fogs and Parking Lights not working...

Posted: Thu Feb 02, 2012 1:49 pm
by G-TECroscommon
SAME PROBLEM! did ya ever find out where it is ?

Re: Front Fogs and Parking Lights not working...

Posted: Thu Feb 02, 2012 2:12 pm
by G-TECroscommon
its not number 7 on mine :cry: :cry:

Re: Front Fogs and Parking Lights not working...

Posted: Thu Feb 02, 2012 7:35 pm
by G-TECroscommon
any body have any ideas ? im kinda stuck at my friends house with no lights so have to get this sorted :( any help would be very good

Re: Front Fogs and Parking Lights not working...

Posted: Mon Oct 15, 2012 3:37 pm
by Mr. Tezza
So what did you do in the end? did you find it if so where was it?

Re: Front Fogs and Parking Lights not working...

Posted: Tue Oct 16, 2012 4:50 am
by G-TECroscommon
yup, it was a relay on the panel in the drivers foot well, honestly i gave up and brought it to a friend of mine whos a real mechanic :lol: he used a voltage meter to find the problem, had it done in 5 minutes

Re: Front Fogs and Parking Lights not working...

Posted: Mon May 18, 2015 12:16 am
by rahgi
Check the 10 amp fuse for the tail light,I have just sorted out the same problem.