Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Problems, Problems, Problems...

Any problems with your Altezza, post questions here
User avatar
Sub-Z
Tezza Fanatic!
Posts: 339
Joined: Tue Jul 08, 2008 2:35 am
Location: Wexford
Contact:

Problems, Problems, Problems...

Postby Sub-Z » Tue Jun 29, 2010 10:25 pm

Ok so i FINALLY got an Altezza on staurday just gone that i like which was running fine until today. And now the problems have started to rear its ugly head.

1. The front seal on the gearbox is gone so its leaking gearbox oil, clutch hasnt started slipping yet. Im also told id be better off replacing the clutch aswell???

2. Fuel gauge...First it was stuck then it started moving only on starting the car. And now it only goes down when i turn the car off and back on again to see how much fuel ive been using.

3. Car wont start all of a sudden since this eve and when it did it cut out on my mechanic when he was driving it, check engine light etc came up on it.

Can anyone shed light on these problems or if they've had them before and the cost to put them right?? Ive never had any of these problems in my last Tezza all i done was drive it!!! :?
Only God Can Judge Me
Image

User avatar
E910
Altezza Guru
Posts: 1587
Joined: Sun Aug 03, 2008 4:47 am
Location: New Zealand
Contact:

Re: Problems, Problems, Problems...

Postby E910 » Tue Jun 29, 2010 11:00 pm

Labour will be the killer on changing the gearbox seal. I'd have a look at the clutch while you're in there to see how much life is left in it but it wouldn't be necessary to change it.

Fuel gauge is fairly common fault, there was a thread on LOC about it but I can't find it ATM. I think it's the float gets stuck under a hose in the tank. I know mine did after I changed the fuel filter. Easy fix was to loosen the bolts off & turn the housing around a bit until it freed itself.

Check you alternator is charging properly & battery is charged. Modern cars don't like having flat batteries. Mine won't start with anything less than 11V in the battery.

User avatar
Sub-Z
Tezza Fanatic!
Posts: 339
Joined: Tue Jul 08, 2008 2:35 am
Location: Wexford
Contact:

Re: Problems, Problems, Problems...

Postby Sub-Z » Wed Jun 30, 2010 12:40 am

Thanks for the reply mate. Im at a +1 with the labour side of things as my nephew is one but odv im still gonna have to pay him etc. Hes gonna check the clutch he he takes the gearbox out.

As for the fuel gauge im gonna ask em to check that one out for me thanks.

But if it was down to the batt surely the car wouldnt cut out while driving?? That one confused me. Has been driving perfectly since i got it. CARS EH!! HA
Only God Can Judge Me

Image

User avatar
E910
Altezza Guru
Posts: 1587
Joined: Sun Aug 03, 2008 4:47 am
Location: New Zealand
Contact:

Re: Problems, Problems, Problems...

Postby E910 » Wed Jun 30, 2010 1:05 am

The alternator belt hasn't broken has it? If not it'll be pretty simple to test with a multi meter what voltage the alternator is putting out. You'd be surprised at the havoc a flat battery / fault alternator can cause in a modern car. Gone are the days when you could drive a car with no battery & a simple crash/push start.

User avatar
Sub-Z
Tezza Fanatic!
Posts: 339
Joined: Tue Jul 08, 2008 2:35 am
Location: Wexford
Contact:

Re: Problems, Problems, Problems...

Postby Sub-Z » Wed Jun 30, 2010 6:29 pm

Bit of an update...

The non starting/cutiing out was due to the immobiliser on the faulty alarm - problem solved.

Going to tackle the fuel tank and try sort the float next.
He's also sorting out the front seal on the gear box. Anybody know what price these are from toyota??
Only God Can Judge Me

Image

User avatar
Damok
Moderator
Posts: 5111
Joined: Fri Apr 18, 2008 7:08 pm

Re: Problems, Problems, Problems...

Postby Damok » Wed Jun 30, 2010 6:36 pm

Sounds lke your sorting the problems bit by bit dude, Happy days...
Any pics of the car :?:
Newbie click the link, $ $ $ $ $
http://www.albinoblacksheep.com/flash/posting

User avatar
donut46
Meath Rep
Posts: 2119
Joined: Sun Sep 07, 2008 8:55 pm
Location: navan co. meath
Contact:

Re: Problems, Problems, Problems...

Postby donut46 » Wed Jun 30, 2010 6:49 pm

hopefully it will be the last of the problems lad!!!

a new lad joined p works as a parts man for toyota in donegal sure he'd know try pm him
QUALITAT ALTEZZA

Please Support Your Club
viewtopic.php?t=8309&f=2

TezzaWorld Car Stickers
viewtopic.php?f=16&t=8724&hilit=stickers

User avatar
Richie_c
Altezza Guru
Posts: 1744
Joined: Tue Feb 19, 2008 1:07 pm
Location: Everywhere
Contact:

Re: Problems, Problems, Problems...

Postby Richie_c » Wed Jun 30, 2010 8:19 pm

As said the fuel issue is more than likely just the float, had someone pm me on another site with a few tezza issues and that was one of them. He had, as said, just done the fuel pump as well and it was sorted when he went back in and checked it out

Oh and pics please :D
300 rwhp thanks to
Image

User avatar
Sub-Z
Tezza Fanatic!
Posts: 339
Joined: Tue Jul 08, 2008 2:35 am
Location: Wexford
Contact:

Re: Problems, Problems, Problems...

Postby Sub-Z » Wed Jun 30, 2010 9:00 pm

Thanks lads...finally gettin on top of things slowly but surely. Jus get the gearbox sorted now and ill be a happy chap.
Car needs a good wax and a sunny day ill have pics n spec up asap!
Only God Can Judge Me

Image


Return to “Problems with your Altezza”

Who is online

Users browsing this forum: No registered users and 1 guest