Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Battery Problem

Any problems with your Altezza, post questions here
User avatar
Richie_c
Altezza Guru
Posts: 1744
Joined: Tue Feb 19, 2008 1:07 pm
Location: Everywhere
Contact:

Battery Problem

Postby Richie_c » Fri Feb 27, 2009 9:21 am

Bought a new battery recently and stuck it in. That was a few weeks ago and no problems with it at first. Got into the car last night though and the battery light came on while I was driving. Looked at the RSM and its currently at 10.9/11v instead of the usual 14.6. Checked the connections and everything looks fine. Anyone any suggestions as to what it might be?
300 rwhp thanks to
Image

User avatar
Noel
Moderator
Posts: 3726
Joined: Sat Mar 03, 2007 6:18 pm
Location: oldville

Re: Battery Problem

Postby Noel » Fri Feb 27, 2009 9:36 am

Alternator belt or the alternator itself ... sounds like it's not charging properly

will only take a minute with a multimeter to check...

User avatar
Richie_c
Altezza Guru
Posts: 1744
Joined: Tue Feb 19, 2008 1:07 pm
Location: Everywhere
Contact:

Re: Battery Problem

Postby Richie_c » Fri Feb 27, 2009 9:51 am

Noel wrote:Alternator belt or the alternator itself ... sounds like it's not charging properly

will only take a minute with a multimeter to check...


Thats what I was afraid of. Come to think of it it does sound one of the belts is on the way out to be honest, lot of sqeeking coming from the engine bay so may be that. Would you know by looking at it if its the belt? Dont have a multimeter

Would I be right in presuming that the alternator belt is the same as the one on the IS?
300 rwhp thanks to
Image

User avatar
Noel
Moderator
Posts: 3726
Joined: Sat Mar 03, 2007 6:18 pm
Location: oldville

Re: Battery Problem

Postby Noel » Fri Feb 27, 2009 11:49 am

Altenator Belt: 4 Groove V-Belt 780mm (universal product)

If the old one looks fine then maybe you just need to tighten it, but a new one doesn't cost too much ...

It would still be worth your while to check it properly though with a meter ( place that sells batteries should have one) ... maybe this is why your old battery needed changing as well?

User avatar
Richie_c
Altezza Guru
Posts: 1744
Joined: Tue Feb 19, 2008 1:07 pm
Location: Everywhere
Contact:

Re: Battery Problem

Postby Richie_c » Fri Feb 27, 2009 1:31 pm

Noel wrote:Altenator Belt: 4 Groove V-Belt 780mm (universal product)

If the old one looks fine then maybe you just need to tighten it, but a new one doesn't cost too much ...

It would still be worth your while to check it properly though with a meter ( place that sells batteries should have one) ... maybe this is why your old battery needed changing as well?


I think the battery's fine to be honest, its new and this only happened last night and spotted the belt this morning so I'd imagine thats all it is. Probably will check the battery though just to be 100% sure
300 rwhp thanks to
Image

User avatar
Noel
Moderator
Posts: 3726
Joined: Sat Mar 03, 2007 6:18 pm
Location: oldville

Re: Battery Problem

Postby Noel » Fri Feb 27, 2009 1:47 pm

I'm sure they battery is fine, what i want you to check with the meter is the voltage when the car is turned off and then check it again while running, if the voltage goes up over 13 then the alternator is working, be sure the belt is tight first though... also depends on how low the battery is right now ,I'd give the battery a good charge first if you have a battery charger handy ...

Also just to be sure, take off the battery terminals and give them a quick clean and tighten them up again ... might need a bit of sandpaper depending on condition

User avatar
Evelyn
Moderator
Posts: 6062
Joined: Mon Sep 10, 2007 9:06 pm
Location: Galway
Contact:

Re: Battery Problem

Postby Evelyn » Fri Feb 27, 2009 2:07 pm

Pull the belts a little you will know if they fell loose, there cheap a chips to replace...
Image

User avatar
Richie_c
Altezza Guru
Posts: 1744
Joined: Tue Feb 19, 2008 1:07 pm
Location: Everywhere
Contact:

Re: Battery Problem

Postby Richie_c » Fri Feb 27, 2009 4:07 pm

Ah its all sorted, it was the tensioner for the belt. The bolt snaped causing the tensioner to loosen which in turn obviously meant the belt came off. I brought it to Ronan in Roco Performance and he sorted it! Unfortunately I had to get towed there :lol: On the way over to him sitting in traffic (for ages I may add) noticing the power start to slump, radio shut down, RSM shut down, dash board light up like a christmas tree and the fact that the voltage read around the 6/8 mark before the RSM died I was getting the feeling I wasnt gonna make it :lol: And I was right, sitting on the bridge in Newbridge in the only lane to turn right she died :oops:

Its amazing how many idiots there is in this country. Sitting there not moving with nothing in front of me and the hazards flashing the amount of cars that continued to pull right onto my bumper and then look at me like I two heads when I didnt move! IDIOTS is the only way to describe them. Had to get out of the car 3 times to explain that my car didnt want to move and that I wasnt sitting there for the fun of it.

Oh the joys of motoring in rush hour traffic :lol:
300 rwhp thanks to
Image

User avatar
Evelyn
Moderator
Posts: 6062
Joined: Mon Sep 10, 2007 9:06 pm
Location: Galway
Contact:

Re: Battery Problem

Postby Evelyn » Fri Feb 27, 2009 4:40 pm

Richie_c wrote:Its amazing how many idiots there is in this country. Sitting there not moving with nothing in front of me and the hazards flashing the amount of cars that continued to pull right onto my bumper and then look at me like I two heads when I didnt move! IDIOTS is the only way to describe them. Had to get out of the car 3 times to explain that my car didnt want to move and that I wasnt sitting there for the fun of it.

Oh the joys of motoring in rush hour traffic :lol:


There is every village :lol: :lol:
Glad its sorted
Image

User avatar
KaTaLy5t
Altezza Guru
Posts: 2611
Joined: Sat Nov 10, 2007 12:08 pm
Location: Wexford

Re: Battery Problem

Postby KaTaLy5t » Fri Feb 27, 2009 7:05 pm

Jesus I wouldn't want to be broken down in rush hour traffic :( :(

I'd say you felt like killin some one

User avatar
Richie_c
Altezza Guru
Posts: 1744
Joined: Tue Feb 19, 2008 1:07 pm
Location: Everywhere
Contact:

Re: Battery Problem

Postby Richie_c » Sat Feb 28, 2009 2:15 pm

KaTaLy5t wrote:Jesus I wouldn't want to be broken down in rush hour traffic :( :(

I'd say you felt like killin some one


Not really I sat in the car laughing at the idiots behind me who thought I was sitting there for the laugh :lol:
300 rwhp thanks to
Image


Return to “Problems with your Altezza”

Who is online

Users browsing this forum: No registered users and 1 guest

cron