Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Slow starting (think its the c/d player!!!)

Any problems with your Altezza, post questions here
User avatar
Evelyn
Moderator
Posts: 6062
Joined: Mon Sep 10, 2007 9:06 pm
Location: Galway
Contact:

Slow starting (think its the c/d player!!!)

Postby Evelyn » Wed Dec 17, 2008 2:18 pm

I came out to the car this morning & it was slow to start, but I knew it was the systems of the battery, it happened again at lunch.

When I started it I noticed all my radio channels had gone the pre-set one, I had to set them up again, but noticed the usually 1s I had before I couldnt get again, like the band expander wasnt working!!!
C/D jumped there 4 in it, but it only thinks theres 2!!

But I noticed at lunch when I was stopped & had the engine turned off there was a booing noise from the c/d player & error 3 on the screen, I think the c/d player was trying to eject them or take them all nyt & it ran down the battery, has this happed to anyone else?
Image

User avatar
Dan
Site Admin
Posts: 3792
Joined: Sat Feb 24, 2007 3:43 pm
Location: Dublin

Postby Dan » Wed Dec 17, 2008 3:18 pm

sounds like your CD player finally died. cant see it still getting power after you turn of the ignition. more likely a dying battery

User avatar
Evelyn
Moderator
Posts: 6062
Joined: Mon Sep 10, 2007 9:06 pm
Location: Galway
Contact:

Postby Evelyn » Wed Dec 17, 2008 3:54 pm

Ya it still buzzing away sometimes when I turn off the engine, tested the battery seem fine & it was starting away fine when we had the front aswell...
When I press the eject button it starts again even, with the unit turned & car turned off!!!
Image

User avatar
Dan
Site Admin
Posts: 3792
Joined: Sat Feb 24, 2007 3:43 pm
Location: Dublin

Postby Dan » Wed Dec 17, 2008 4:39 pm

disconnect your headunit and see does it still be hard to start

User avatar
Evelyn
Moderator
Posts: 6062
Joined: Mon Sep 10, 2007 9:06 pm
Location: Galway
Contact:

Postby Evelyn » Wed Dec 17, 2008 5:02 pm

Ya I am going to pop it over to the guy that did the band expander 2moro & see how it goes tks...
Image

User avatar
KaTaLy5t
Altezza Guru
Posts: 2611
Joined: Sat Nov 10, 2007 12:08 pm
Location: Wexford

Postby KaTaLy5t » Wed Dec 17, 2008 8:02 pm

I think the band expanders do something to the radio cause sometimes when my ignition is off you can hear a slight hissing from the speakers.

User avatar
dmcgarry
Altezza Guru
Posts: 684
Joined: Sat Oct 20, 2007 11:50 am
Location: Dublin

Postby dmcgarry » Wed Dec 17, 2008 8:18 pm

KaTaLy5t wrote:I think the band expanders do something to the radio cause sometimes when my ignition is off you can hear a slight hissing from the speakers.


thats the black mamba that snuck into your car door while it was being imported :D

User avatar
KaTaLy5t
Altezza Guru
Posts: 2611
Joined: Sat Nov 10, 2007 12:08 pm
Location: Wexford

Postby KaTaLy5t » Wed Dec 17, 2008 8:21 pm

I was thinking it was something weird, must try entice him out!!

It's funny you should say that actually cause my brother used to work in a big furniture warehouse where they imported stuff from south america. It wasn't uncommon for some colourful lizards and such to come free of charge with the furniture.

User avatar
dmcgarry
Altezza Guru
Posts: 684
Joined: Sat Oct 20, 2007 11:50 am
Location: Dublin

Postby dmcgarry » Wed Dec 17, 2008 8:23 pm

KaTaLy5t wrote:I was thinking it was something weird, must try entice him out!!

It's funny you should say that actually cause my brother used to work in a big furniture warehouse where they imported stuff from south america. It wasn't uncommon for some colourful lizards and such to come free of charge with the furniture.


i hear if you just stick your hand in their they'll follow it... :D

User avatar
KaTaLy5t
Altezza Guru
Posts: 2611
Joined: Sat Nov 10, 2007 12:08 pm
Location: Wexford

Postby KaTaLy5t » Wed Dec 17, 2008 8:27 pm

I'm sure they would. A journey in a 40ft container across the sea might make them a bit hungry.

User avatar
dmcgarry
Altezza Guru
Posts: 684
Joined: Sat Oct 20, 2007 11:50 am
Location: Dublin

Postby dmcgarry » Wed Dec 17, 2008 8:36 pm

KaTaLy5t wrote:I'm sure they would. A journey in a 40ft container across the sea might make them a bit hungry.


i hope our conversation really helps Evelyn find a solution to her problem :lol: :lol: :lol:

well did you check for a black mamba Evelyn?? :D

User avatar
KaTaLy5t
Altezza Guru
Posts: 2611
Joined: Sat Nov 10, 2007 12:08 pm
Location: Wexford

Postby KaTaLy5t » Wed Dec 17, 2008 8:39 pm

Yeah I'm sure that's you problem. I wrapped around your starter motor and that's why it's slow to start.

User avatar
Noel
Moderator
Posts: 3726
Joined: Sat Mar 03, 2007 6:18 pm
Location: oldville

Postby Noel » Thu Dec 18, 2008 12:39 am

Been known to happen ... well not round these parts but ..
Image
:roll:

User avatar
Evelyn
Moderator
Posts: 6062
Joined: Mon Sep 10, 2007 9:06 pm
Location: Galway
Contact:

Postby Evelyn » Thu Dec 18, 2008 9:37 am

Them darn snakes :lol: ya that could be the proplem. We have had several cats in our workshop in that position :shock: ...

Any how, I tested the battery on my tester yesterday it was fine, tested the battery on the garage tester & its f**ked.Untill I get a battery I am not ruleing out the alarm either, because when its slow to start the alarm is flashing like an someone tryed to brake in, it might be only doing it because of the low battery but I will wait & see.

I also took the fuse out for the radio/cd player but when I pressed the eject button it was still able to make the noise like it wanted to eject the c/d!! or it could be that darn snake :lol:
Image

Rob
Altezza Guru
Posts: 1736
Joined: Tue Mar 04, 2008 2:21 pm
Location: Dublin, Ireland
Contact:

Postby Rob » Thu Dec 18, 2008 11:12 am

Put a voltmeter across the battery terminals when the engine is switched off. If it's much less than 12v the battery probably needs replacing. Also, when running, the voltage should be well above 12v or it's won't be charging properly. The voltage gauge on the dash isn't really accurate enough to tell.


Return to “Problems with your Altezza”

Who is online

Users browsing this forum: No registered users and 1 guest