Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

My altezza goes off seconds after starting

Any problems with your Altezza, post questions here
Proff Matty
Noob!
Posts: 2
Joined: Fri Dec 09, 2016 4:48 pm

My altezza goes off seconds after starting

Postby Proff Matty » Wed Jan 04, 2017 3:08 pm

Guys my 1g altezza goes of seconds after starting what can cause this? Someone diogonised and says it has 4missfiring chembers and one coil line was not powering up, the cables going to the ecu are all good what can be the problem? The car had cut off on me whilst driving.
Last edited by Proff Matty on Thu Jan 05, 2017 11:41 am, edited 2 times in total.

ThatGuy
Trc Off
Posts: 103
Joined: Mon Sep 21, 2015 9:50 pm
Location: Camberley

Re: My altezza goes of seconds after starting

Postby ThatGuy » Thu Jan 05, 2017 9:15 am

How does it cut out? Does it literally just cut out or does the idle slowly drop down and it stalls itself?
Have you run any diagnostics on it to see if that pick anything up? It could be worth doing that especially if there's a problem with the coilpacks not working it should come up on a diagnostics check.
Let us know how you get on :)

Proff Matty
Noob!
Posts: 2
Joined: Fri Dec 09, 2016 4:48 pm

Re: My altezza goes of seconds after starting

Postby Proff Matty » Thu Jan 05, 2017 11:21 am

Hi thanks for the response, the car slowly stalls itself and a diagnostic which was run showed the there are 4 misfiring coils and after changing them, 1coil still doesn't fire I test the wires are all good.

ThatGuy
Trc Off
Posts: 103
Joined: Mon Sep 21, 2015 9:50 pm
Location: Camberley

Re: My altezza goes off seconds after starting

Postby ThatGuy » Thu Jan 05, 2017 11:06 pm

I'm not too great with this sort of stuff but if one coil is still misfiring does that not point to one still being faulty? Where they all brand new parts you fitted? Failing that ita the coilpack I would of thought it would be somewhere further up the line before the coil causing that one coil to niwt function properly.
Try giving it a Google if you havnt already, the NZ sideman have some more answers. Most problems I've come across with my altezza multiple people have had the same problem on there and may be able to help you out more than I can :)


Return to “Problems with your Altezza”

Who is online

Users browsing this forum: No registered users and 2 guests

cron