Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Serious vibrations after fitting Vibratech fast road mounts

Any problems with your Altezza, post questions here
mxconnor91
Noob!
Posts: 22
Joined: Fri Sep 26, 2014 11:03 pm

Serious vibrations after fitting Vibratech fast road mounts

Postby mxconnor91 » Mon Feb 02, 2015 1:23 pm

Fitted Vibratech engine mounts after noticing a vibration on idle.

Turned out the passenger side was in two pieces, so instead of replacing with standard I bought aftermarket.

Now the vibration is near constant, not just idle, worse when making slow maneuvers. One odd thing is it dies down at 3800 rpm, but either side its loud.

I assumed fitting these stiffer mounts would make some vibration, but this seems far too much. As with the originals the vibration disappeared after setting off (just rocked slightly when changing gear due to the broken mount).

My two theories are that I did not tighten correctly, or a stiffer gearbox mount is also needed?

Thanks in advance,

Connor

initial_j
Trc On!
Posts: 51
Joined: Thu Dec 30, 2010 11:03 am

Re: Serious vibrations after fitting Vibratech fast road mou

Postby initial_j » Mon Feb 02, 2015 2:12 pm

they are semi solid mounts so yep id expect a lot of vibration. Ive ran similar on 200sx and they shake and buzz the cabin like crazy

If you decide you want to sell them, do let me know! i have some standard mounts for px as well

User avatar
banan1984
Altezza Guru
Posts: 1420
Joined: Fri Jul 01, 2011 12:01 pm
Location: Dunno

Re: Serious vibrations after fitting Vibratech fast road mou

Postby banan1984 » Mon Feb 02, 2015 4:48 pm

I had them on my tezza only for 3 days, vibrations were crazy!!
D700 / RS200

Dimis
Tezza Fanatic!
Posts: 435
Joined: Wed Apr 22, 2009 7:13 pm
Location: Athens-Greece
Contact:

Re: Serious vibrations after fitting Vibratech fast road mou

Postby Dimis » Mon Feb 02, 2015 6:09 pm

Hi,

I have these mounts on my IS200. They were very stiff the first few weeks but now they got a bit shofter and the vibration has gone. Plus they still do their job. Just be a bit patient.
Lexus IS200 Supercharger

mxconnor91
Noob!
Posts: 22
Joined: Fri Sep 26, 2014 11:03 pm

Re: Serious vibrations after fitting Vibratech fast road mou

Postby mxconnor91 » Mon Feb 02, 2015 8:42 pm

Ok I see, I did guess they would give extra vibration, but where talking dashboard shuddering lol. I was thinking they should settle down too.

Is there any chance they may not be sat right? As the holes in the subframe are elongated so have room to slide maybe 10-15mm? It was a rush to get it all back together, so did not pay much attention to how things were sat, with regards to this adjustment.

They have improved the feel of the car when driving, gear changes are much better.

User avatar
Tosh21
Altezza Guru
Posts: 521
Joined: Mon Jan 20, 2014 10:12 pm
Location: Oxfordshire

Re: Serious vibrations after fitting Vibratech fast road mounts

Postby Tosh21 » Sat Feb 28, 2015 7:46 am

There is no special procedure. there are 2 flat faces so it will square itself up, the elongated holes arent for adjustment. if you did slie it then the bottom wouldnt sit flat on the subframe. These engines do shake ALOT, well mine does anyway lol Ive had the mounts off and they are totally fine but the engine does rock loads so if you have fairly solid mounts there is only one place for the vibration to go which is to the subframe and thats also solid to the chassis arms so it goes straight to the chassis


Return to “Problems with your Altezza”

Who is online

Users browsing this forum: No registered users and 1 guest

cron