Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Help, problem with wheel hop !!

Any problems with your Altezza, post questions here
User avatar
Landoman
Tezza Fanatic!
Posts: 219
Joined: Fri Mar 20, 2009 12:22 am
Location: Curacao, Netherlands Antilles
Contact:

Help, problem with wheel hop !!

Postby Landoman » Mon Jan 13, 2014 7:45 pm

Guys,

lately I've noticed that i have some issues with wheel hop in the beginning of a burnout or donuts. It stops after but at the beginning when i let go of the clutch i feel it. also tried this on wet floor and then it was much more serious that the complete car was vibrating and didn't want to stop till when i let go of the gas.

any ideas/thoughts what the problem of this might be so i know what to start changing?

running on stock suspension with lowering springs.

any help would be greatly appreciated !!

Lando.
Life Looks Better When Going Sidewayz

User avatar
banan1984
Altezza Guru
Posts: 1420
Joined: Fri Jul 01, 2011 12:01 pm
Location: Dunno

Re: Help, problem with wheel hop !!

Postby banan1984 » Mon Jan 13, 2014 9:59 pm

On Your place I would stop abusing car, problem solved lol
D700 / RS200

User avatar
mike_01
Altezza Guru
Posts: 1768
Joined: Mon Feb 07, 2011 12:32 pm
Location: Llanidloes

Re: Help, problem with wheel hop !!

Postby mike_01 » Tue Jan 14, 2014 11:53 am

x2

but it sounds like it could be either worn bushes or dampers on suspension or possibly and would think more likely diff mountings

User avatar
peter0991
Altezza Guru
Posts: 580
Joined: Wed Jun 22, 2011 10:29 am
Location: Aberdeen, Scotland

Re: Help, problem with wheel hop !!

Postby peter0991 » Wed Jan 15, 2014 2:44 pm

Sounds like axle tramp dude. I solved that problem by solid mounting the diff and the subframe. Happens very rarely now, but thats because my gearbox mount is on its way out.
Image


Return to “Problems with your Altezza”

Who is online

Users browsing this forum: No registered users and 2 guests