Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Reverse beep/lights not working

Any problems with your Altezza, post questions here
User avatar
Landoman
Tezza Fanatic!
Posts: 219
Joined: Fri Mar 20, 2009 12:22 am
Location: Curacao, Netherlands Antilles
Contact:

Reverse beep/lights not working

Postby Landoman » Sun Jan 27, 2013 8:44 pm

hey guys, i am having problems when i put my car in reverse, the rear reverse lights don't turn on and in the inside it doesn't beep. But it doesn't do it all the time. sometimes it works just fine but others doesn't.

i changed the reverse light sensor on the gearbox already and checked the plugs but still the issue remained.

any help/ideas would be highly appreciated.

thanks all !
Life Looks Better When Going Sidewayz

User avatar
a2pen
Tezza Fanatic!
Posts: 308
Joined: Fri Aug 27, 2010 6:50 pm
Location: dorset uk

Re: Reverse beep/lights not working

Postby a2pen » Tue Jan 29, 2013 6:44 pm

It's possible it could be two bulbs
The wiring comes up the the ecu box under the bonnet.
Check fuses they are every where passengers foot well,drivers footwell and engine bay.

User avatar
Landoman
Tezza Fanatic!
Posts: 219
Joined: Fri Mar 20, 2009 12:22 am
Location: Curacao, Netherlands Antilles
Contact:

Re: Reverse beep/lights not working

Postby Landoman » Tue Jan 29, 2013 6:54 pm

a2pen wrote:It's possible it could be two bulbs
The wiring comes up the the ecu box under the bonnet.
Check fuses they are every where passengers foot well,drivers footwell and engine bay.



Checked both bulbs. This morning it started working again. No fuses are bad. all checked in bonet and at bottom next to the pedals.
Life Looks Better When Going Sidewayz


Return to “Problems with your Altezza”

Who is online

Users browsing this forum: No registered users and 2 guests