Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

Faulty sensor??

Want to know what to brakes/springs to buy?
User avatar
nick
Noob!
Posts: 22
Joined: Thu Nov 08, 2007 6:46 pm
Location: portlaoise

Faulty sensor??

Postby nick » Tue Jan 22, 2008 9:57 pm

well lads having a problem with my traction and ABS i have neither!! the ABS light is on constantly and the TRC light flashes about every 5 seconds just wondering any1 ever have the same problem me thinks its a faulty ABS sensor any suggestions tnks :?

User avatar
KaTaLy5t
Altezza Guru
Posts: 2611
Joined: Sat Nov 10, 2007 12:08 pm
Location: Wexford

Postby KaTaLy5t » Wed Jan 23, 2008 6:43 pm

I'd check the fuses for it have a look about half way down this thread for the fuse box layout. If you have a multimeter you could check for voltage at the TRC off switch to make sure that's getting power.

http://www.tezzaworld.com/forum/viewtopic.php?t=1025

User avatar
Bobby
South East Rep
Posts: 822
Joined: Sun Apr 29, 2007 11:58 am
Location: south east

Postby Bobby » Wed Jan 23, 2008 6:52 pm

relays possibly removed?
I BEG TO DIFF-ER!!

User avatar
nick
Noob!
Posts: 22
Joined: Thu Nov 08, 2007 6:46 pm
Location: portlaoise

Postby nick » Wed Jan 23, 2008 10:16 pm

i dont think its a fuse because every now and then its fine but for just a few minutes??cant be a relay and the switch works fine when this happens so i may try find a break in the circut that could be whats wrong :? just posted this to c if any1 had a problem with a faulty sensor b4 tnkz

User avatar
shakey
Altezza Guru
Posts: 789
Joined: Fri Apr 06, 2007 8:20 pm
Location: tarbert co.kerry ireland
Contact:

Postby shakey » Thu Jan 24, 2008 1:40 am

dodey relays i would think or the wiring at the back of the switches could be faulty??
just pull out the tray and check the wiring and connection at the back of them


Return to “Brakes and Suspension”

Who is online

Users browsing this forum: No registered users and 1 guest

cron