Image Please bare with us while we are carrying out some much needed maintenance to the forum. New look coming soon!

trottle body not workin

Anything related to cars
User avatar
dots
Tezza Fanatic!
Posts: 485
Joined: Thu Apr 26, 2007 8:08 pm
Location: wicklow

trottle body not workin

Postby dots » Mon Sep 10, 2007 9:13 pm

can anyone help trottle body butterfly trap not openin full way, barely opening a third of the way, i striped it down an noticed that the spring is only workin on openin but not closin. as it just falls closed the spring is not pushin it back this is happenin in the trottle body. coilspring conected to trottle cable is workin fine. i get foot half down on pedal before it starts to open the butterfly inside trottle body, an full down on the pedal its only opening a small bit which is constantly starvin car of air, this has bein like this since i got it didnt relise till fittin induction kit as it now boggs down at 5000rpm till 5500rpm any one help!!!!!! :cry: :(
DOTS

User avatar
greeneyes
Noob!
Posts: 15
Joined: Mon Aug 13, 2007 12:28 am
Location: NZ/Australia

Postby greeneyes » Mon Sep 10, 2007 11:19 pm

I haven't gone & looked at mine, but can you adjust/disconnect the outer cable??

or can you have someone check that the cable starts moving the TB ring it is connected to as soon as you push on the pedal.

Maybe the problem is simply throttle cable adjustment.

I put another post up about it on your other TB query here-

forum/viewtopic.php?p=6203#6203

Tez
Tezza Fanatic!
Posts: 322
Joined: Mon Mar 05, 2007 12:06 am
Location: dublin

Postby Tez » Tue Sep 11, 2007 12:23 am

the altezza tb never opens fully thats the way it is.

User avatar
greeneyes
Noob!
Posts: 15
Joined: Mon Aug 13, 2007 12:28 am
Location: NZ/Australia

Postby greeneyes » Tue Sep 11, 2007 12:27 am

Holy sh*t Batman, is that right?!

Is there a performance gain to be had here??

User avatar
dots
Tezza Fanatic!
Posts: 485
Joined: Thu Apr 26, 2007 8:08 pm
Location: wicklow

Postby dots » Tue Sep 11, 2007 9:57 am

Tez wrote:the altezza tb never opens fully thats the way it is.
yea i know it only opens half way till its 90 degrees but mine is only openin barely an just flappin closed like a spring has gone in it not rite at all can hear it flappin around when revin from under the bonnet
DOTS

User avatar
endapender
Altezza Guru
Posts: 842
Joined: Sun Mar 04, 2007 2:57 pm
Location: kerry

Postby endapender » Tue Sep 11, 2007 10:05 am

Are you checking this with the car turned on or off dots. With the car turned off the butterfly doesn't move too much because there is a electronic trottle control in the TB for the traction control. If you are checking it with the car on then you have a problem alright

User avatar
dots
Tezza Fanatic!
Posts: 485
Joined: Thu Apr 26, 2007 8:08 pm
Location: wicklow

Postby dots » Tue Sep 11, 2007 10:25 am

endapender wrote:Are you checking this with the car turned on or off dots. With the car turned off the butterfly doesn't move too much because there is a electronic trottle control in the TB for the traction control. If you are checking it with the car on then you have a problem alright
thats wit the car turned off mate ill try it wit the car started now
DOTS

User avatar
endapender
Altezza Guru
Posts: 842
Joined: Sun Mar 04, 2007 2:57 pm
Location: kerry

Postby endapender » Tue Sep 11, 2007 12:04 pm

Mines the same with the car turned off. Hardly moves at all.

User avatar
dots
Tezza Fanatic!
Posts: 485
Joined: Thu Apr 26, 2007 8:08 pm
Location: wicklow

Postby dots » Tue Sep 11, 2007 4:24 pm

endapender wrote:Mines the same with the car turned off. Hardly moves at all.
cheers mate must be the airflow sensor causin the problem
DOTS


Return to “Car chat”

Who is online

Users browsing this forum: No registered users and 1 guest