ImageGreetings! Welcome to Tezzaworld website, unfortunately you are a few years late to the show as nearly everyone has been and gone, there is still lots of useful archived material to read through, not many active users unfortunately, but that’s the way it goes, hopefully you are not too disappointed...

Search found 16 matches

Go to advanced search

by Chucklez
Tue Sep 10, 2013 6:18 pm
Forum: Engine & Transmission section
Topic: Injector Issues!
Replies: 8
Views: 1191

Re: Injector Issues!

Have you tried running through genuine Toyota D4 injector cleaner (don't waste your time with cheap aftermarket stuff) Part number is 08813-00830 I've used it in a few Altezzas now & it works a treat No i didnt even think of it. Thanks for the idea il try this out over the next few days will le...
by Chucklez
Fri Sep 06, 2013 6:50 pm
Forum: Member's Cars / Projects
Topic: My Car
Replies: 14
Views: 3080

Re: My Car

Can you tell me how you got your bucket seat in? i.e what rails/runners? I want a pair of reclinable bride or recaro buckets but not sure about mounting them as runners for the sxe10 are pretty much non existent... I have two red recaros in mine on original recaro rails to fit altezza so they can b...
by Chucklez
Fri Sep 06, 2013 12:42 pm
Forum: Engine & Transmission section
Topic: Injector Issues!
Replies: 8
Views: 1191

Re: Injector Issues!

standard unless you have a need for more fuel like a turbo or itb`s. if you fit different injectors you will need a fuel control piggy back computer. have you checked the compression? cylinder 4 is the most likely on a 3sge to get hot and damage the head gasket. Thanks for the info Last compression...
by Chucklez
Mon Sep 02, 2013 7:28 pm
Forum: Engine & Transmission section
Topic: Injector Issues!
Replies: 8
Views: 1191

Re: Injector Issues!

Hi thanks for the reply but unfortunately its not the MAF sensor that was the first thing i tried and after trying the rest (Coils plugs) i looked at the injectors and the injector on the fourth cylinder was black compared to the other three so im guessing that has to be the problem Since the misfir...
by Chucklez
Fri Aug 30, 2013 2:52 pm
Forum: Problems with your Altezza
Topic: Flash Codes?
Replies: 3
Views: 497

Re: Flash Codes?

Sorry for such a late reply Internet issues :/ I turned out to be the Crank shaft positioning sensor and exhaust manifold sensor...i still didnt use a proper computer just going by flash codes and a few usefull links i found on forum.. Thanks alot for the reply and sorry again for not seeing this ea...
by Chucklez
Fri Aug 30, 2013 2:49 pm
Forum: Engine & Transmission section
Topic: Injector Issues!
Replies: 8
Views: 1191

Injector Issues!

Ive been having a misfire when idling and running my car and a lack of power i tried swapping plugs (no joy) so then tried a different coil (No joy either) So now im thinking that i am having injector problems..Have anybody else had problems with there injectors and any advice on what kind of inject...
by Chucklez
Sun Jul 14, 2013 1:34 pm
Forum: Problems with your Altezza
Topic: Flash Codes?
Replies: 3
Views: 497

Re: Flash Codes?

Is there anyone atall out there that had these problems? :/
by Chucklez
Wed Jul 10, 2013 2:21 pm
Forum: Problems with your Altezza
Topic: Flash Codes?
Replies: 3
Views: 497

Flash Codes?

Hi i was having recent engine management light/Trc light issues tried 5+ different computers on both ports (Under dash and under bonnet) And still no joy (linking error). So i went out well ago and tried the paperclip method and from what i can make out it gave me flash code numbers 13 and 18! Was w...
by Chucklez
Mon Jun 24, 2013 7:12 pm
Forum: Engine & Transmission section
Topic: Throttle position switch
Replies: 7
Views: 434

Re: Throttle position switch

Is the flat spot through out the revs or is it at a certain rev? i had a flat spot recently about 4.5/5k revs and it turned out the MAF sensor was dirty Followed a guide on forum cleaned it and that sorted it Be worth a shot.
by Chucklez
Sun Jun 02, 2013 3:28 pm
Forum: Problems with your Altezza
Topic: Engine light on and traction light flashing above 3500 rpm
Replies: 2
Views: 886

Re: Engine light on and traction light flashing above 3500 r

Hi i am having kinda the same problem. Got into my car this morning driving it for 5/10 mins and engine management light came on and the trc off light started Flashing every 3/4 secs but in my case it doesn't have to go above 3,500rpm, it just comes on even if your are driving it very easy and will ...
by Chucklez
Fri Feb 15, 2013 4:16 pm
Forum: Newbies - Check-in here!!
Topic: Nooob Checking in :)
Replies: 16
Views: 1045

Nooob Checking in :)

Hi just like to say hello and introduce myself The names Martin im Irish :) and i drive a 99 white tezza fairly standard beside the rotas and recaros oh and shes temporary welded (Which is gettin very annoying) But that will be out soon ha Thats about it just said id say hello. PS will get picks up ...
by Chucklez
Fri Feb 15, 2013 3:23 pm
Forum: Problems with your Altezza
Topic: altezza Miss Firing at 5000Rpm at full throtte
Replies: 9
Views: 719

Re: altezza Miss Firing at 5000Rpm at full throtte

well lads just done the clean on the MAF sensor left it warm up and brought it for a run and she is running perfect :) Thanks alot Really appreciate all the help.
by Chucklez
Fri Feb 15, 2013 3:20 pm
Forum: Problems with your Altezza
Topic: grinding noise ( think its gear box)
Replies: 5
Views: 841

Re: grinding noise ( think its gear box)

How's things lads, ye might be able to give me advice again on a prob i have. Im 95% sure its the gear box. when driving and you come off the accelerator ( the car is coasting in gear) theres this grinding noise happning, its louder at low speed, 1-2 gear, only happens when u come off the accelerat...
by Chucklez
Fri Feb 15, 2013 1:42 pm
Forum: Problems with your Altezza
Topic: altezza Miss Firing at 5000Rpm at full throtte
Replies: 9
Views: 719

Re: altezza Miss Firing at 5000Rpm at full throtte

it seems like you have a dirty MAF sensor. Will try this straight away just done some reading up and sounds like the problem. Hopefully This will fix it and thanks for the help greatly appreciated. x2 Clean that & the throttle body & it should sort your problem. A quick search would have an...
by Chucklez
Thu Feb 14, 2013 5:00 pm
Forum: Problems with your Altezza
Topic: altezza Miss Firing at 5000Rpm at full throtte
Replies: 9
Views: 719

Re: altezza Miss Firing at 5000Rpm at full throtte

But it only really seems to happen at 5000 rpm seems to run fine above and below it. Will check this out tonight Thanks for the reply.

Go to advanced search